衡水网站建设,衡水网络公司,衡水做网站,衡水网站制作,安平网站建设,安平网站优化,冀州网站建设,武强网站建设,衡水做网站的公司

我们是技术出身,不擅长花言巧语
我们只专心为客户提供实实在在、看得见的技术与服务!

seo学习

无限互联 无尽商机 成就你我 传递价值!

Unlimited Internet endless business opportunities to achieve your value to me!首页  »  新闻中心  »  seo学习

eclipse无法启动提示问题Version 1.3.1_01 of the JVM is not suitable for this

来源:http://www.chaofan.biz/  发布者:网站建设 发布时间:2013-1-11 11:01:26 浏览量:
 几天没用,突然eclipse无法启动了,提示
Version 1.3.1_01 of the JVM is not suitable for this product. Version 1.5 or  greater is required.

研究了一下,终于解决了。

错误原因:安装了Oracle,Oracle自带JDK1.3

解决办法:修改环境变量里面的你自己的JDK路径,放到Oracle的JDK路径的前面


(转载请注明转自:http://www.chaofan.biz 谢谢!)
  • 60天打造网络营销的主战场!

    专业独家定位策划;三站合一网络营销系统助力更多的关键词上百度首页!

  • 180天快速见效

    专业营销人员协助客户进行网络推广有效快速提升网站转化率,180天快速见效!

  • 打破潜规则,帮你打造团队!

    为您打造一支高效率网络营销运营团队,让你自主操盘网络营销!让你的网络营销真正落地!

  • 7*24小时售后服务保障

    云商衡水网站建设团队将以专业的态度,为您提供100%的专业服务!
    网站有问题3分钟内即可作出反馈